Strömning hackar på laptop

Allt om hård- och mjukvara samt övriga it-relaterade diskussioner.

 Moderatorer: atoms, Alien

Strömning hackar på laptop

Inläggav Dagobert » 2022-01-17 19:18:34


Läste, även en del kommentarer. Har inte fler flikar än jag klarar av utan Onetab. Vinsten vore mindre minnesanvändning. Får fundera på det. Tack för tipset!
Dagobert
 
Inlägg: 12687
Anslöt: 2010-11-30

Strömning hackar på laptop

Inläggav Dagobert » 2022-01-17 19:28:12

Nu laggar det igen. Såg att GPU 3D-användningen ökar när videon står still. Följer den ojämna laggningen precis. Om det kan ge nån ledtråd.
Namnlö.png
Du har inte behörighet att öppna de filer som bifogats till detta inlägg.
Dagobert
 
Inlägg: 12687
Anslöt: 2010-11-30

Strömning hackar på laptop

Inläggav sebastiann » 2022-01-17 21:42:19

Dagobert: Kollade din tracert och den ser bra ut, inga nätproblem så inga problem i routern.

Asterisken är enbart för att servern vid nr 7 slänger bort eller bortprioriterar frågor riktade mot sig själv, det betyder nödvändigtvis inte att servern slänger bort normal trafik som inte är ägnad för servern ifråga.
Vad som har betydelse är om EFTERFÖLJANDE rader har markant högre tid.

Om en tracert ser ut såhär:

4 22 ms 22 ms 22 ms 123.123.123.123
5 * * * 234.234.234.234
6 465 ms 324 ms 256 ms 99.99.99.99

Då är det något fel på servern 234.234.234.234 (eller länken mellan 123.123.123.123 och 234.234.234.234) som gör att den smusslar bort paket helt och hållet och detta skapar en tröghet och lagg.

Men i ditt fall ser tiderna helt normala ut och helt grönt ljus, inget problem alls med din internetuppkoppling.
Så pilla INTE i kanalerna i din router!!!

Det man ska titta på är ms-värderna, om de går markant uppåt (dvs mer än 100% långsammare). Man kan se ett nätverk eller internetuppkoppling som ett avloppsrör. Bara för att du inte ser en viss del av avloppsröret (* * * i en tracert) betyder inte att det är stopp där. Däremot om du inte ser en viss del av avloppsröret (* * *) men allt efteråt rinner mycket långsammare, då är det självklart att det är stopp i delen du inte ser.

Samma gäller även om det INTE är några asterisker, men ms-värdet ökar markant. Då är det servern med högre ms-värden eller länken mellan den servern med lägre ms-värden och den med högre ms-värden, som är problematisk. Det är lite som att man ser hela avloppsröret och ser att det är stopp där.

------

När det gäller ditt grafikkort så är det kortet du har väldigt klent (Intel HD 510 är extremt klent iGPU-kort). Du har inget annat kort i den datorn? Kolla i devmgmt.msc (win+R, devmgmt.msc, enter) under rubriken "Grafikkort". Om du har ett kraftigare kort i laptopen som du kan dra igång vid behov, kan detta vara en lösning.

(Många laptopar har dubbla kort, ett lättare och ett tyngre, för att kunna spara på batteriet)
sebastiann
 
Inlägg: 774
Anslöt: 2018-01-19
Ort: 57°37'45.9"N 11°55'31.1"E (CTRL+V i google maps)

Strömning hackar på laptop

Inläggav Dagobert » 2022-01-17 23:59:44

sebastiann skrev:Men i ditt fall ser tiderna helt normala ut och helt grönt ljus, inget problem alls med din internetuppkoppling.
Så pilla INTE i kanalerna i din router!!!

Bra. Tack för förklaringen.
Jag var på vippen att byta kanal men telia rådde mig att resetta fibermodemet först. Så verkade nätverkskabeln därifrån till routern ha dålig kontakt så jag bytte den.
Sen hade jag 50/50 och trodde jag löst problemet - glapp.
Men inte :-|

Inga störningar enligt Telia. Sen ville de att jag skulle prova med nätverkskabel till datorn - från fibermodemet antog jag. 108/150 Mb/s. Men jag kan inte sitta i skrubben och se om det ska lagga, det går ju bra långa stunder. Kan det vara routern som blivit opålitlig?

Edit: Kom på att jag kan köra med kabel från routern också, det gör jag sen.

sebastiann skrev:När det gäller ditt grafikkort så är det kortet du har väldigt klent (Intel HD 510 är extremt klent iGPU-kort). Du har inget annat kort i den datorn?

Nej, inget annat.

Bredbandskollen har sagt olika på wifi, 2-40 Mb ner och ~30 upp. Har normalt 50/50 på wifi.
Surfplattan strömmar normalt samtidigt som laptopen laggar. Den går på samma wifi.
Skit.
Dagobert
 
Inlägg: 12687
Anslöt: 2010-11-30

Strömning hackar på laptop

Inläggav Dagobert » 2022-01-18 2:58:13

En irl-kompis som skruvar mycket med datorer kom med förslaget att sladdarna till wifi-antennen kan ha blivit skadade när jag försökte fixa det lösa gångjärnet. Sladdarna går genom det gångjärnet.

Men datorn laggade innan jag öppnade första gången. Sladden kan ha lossnat medan gångjärnet satt löst. Båda kontakterna släppte när jag höll på så jag tänkte inte på det. Satte bara dit dem och satte ihop datorn. Den gick laggfritt ett tag. Gångjärnet glappade vidare och datorn började lagga.

Nu har jag öppnat laptopen igen och satt dit båda sladdarna - de sitter med var sin 1 mm stor tryckknapp som lätt lossnar.
Jag behandlar datorn försiktigt, dvs gångjärnet, och den laggar inte efter en timmes tittning.
Håller tummarna.

Funkar det nu så löder jag nog fast kontakterna. Eftersom skruvfästena brutits sönder i det gångjärnet får jag nog silvertejpa det hörnet. Svart "silvertejp".

Kolla att skruvarna under din laptop är åtdragna. En tappad skruv tycks ha orsakat hela det här eländet. Normala människor hade bytt dator.
Dagobert
 
Inlägg: 12687
Anslöt: 2010-11-30

Strömning hackar på laptop

Inläggav Dagobert » 2022-01-18 5:13:39

Dagobert skrev:den laggar inte efter en timmes tittning.

Har inte laggat efter 3 timmar. Jag betraktar felet som funnet. Lossnad wifi-antennsladd.

Stort tack till er som hjälpt till.
Dagobert
 
Inlägg: 12687
Anslöt: 2010-11-30

Strömning hackar på laptop

Inläggav antonius » 2022-01-18 9:29:39

Dagobert skrev:
Dagobert skrev:den laggar inte efter en timmes tittning.

Har inte laggat efter 3 timmar. Jag betraktar felet som funnet. Lossnad wifi-antennsladd.

Stort tack till er som hjälpt till.


Grejt, roligt det löste sig för dig... :-)005
antonius
 
Inlägg: 19353
Anslöt: 2012-12-06
Ort: In my escape pod.

Strömning hackar på laptop

Inläggav Dagobert » 2022-01-19 10:12:13

Dagobert skrev:En irl-kompis som skruvar mycket med datorer kom med förslaget att sladdarna till wifi-antennen kan ha blivit skadade när jag försökte fixa det lösa gångjärnet.
Dagobert skrev:Funkar det nu så löder jag nog fast kontakterna.

Inte löda. Upptäckte vid närmare titt att det är 2 pyttesmå koaxialkontakter, ø 1,5 mm. Kanske en klick uretangummi över var och en.
Har limmat fast gångjärnet också med uretan - det är meningen att det inte ska gå att laga men med uretangummi kommer man långt.
Dagobert
 
Inlägg: 12687
Anslöt: 2010-11-30

Strömning hackar på laptop

Inläggav Dagobert » 2022-01-19 18:48:19

Japp, nu är det limmat inuti och tejpat utanpå. Kontakterna hålls på plats av en liten skumgummibit. Jag minskade trögheten i gångjärnen så de bänder lite mindre. Allt verkar funka utmärkt och syns inte alltför mycket heller. Nöjd med mig själv. Klart slut. :-)Happy
Dagobert
 
Inlägg: 12687
Anslöt: 2010-11-30

Återgå till IT-forum



Logga in